A Principled Technologies report: Hands-on testing. Real-world results.

The science behind the report:

Lenovo ThinkPad X1 Nano

Lenovo ThinkPad X1 Nano

Gen 2: Leverage your time with
faster system responsiveness and
higher speedtest scores

This document describes what we tested, how we tested, and what we found. To learn how these facts translate
into real-world benefits, read the report Lenovo ThinkPad X1 Nano Gen 2: Leverage your time with faster system
responsiveness and higher speedtest scores.

We concluded our hands-on testing on July 13, 2022. During testing, we determined the appropriate hardware
and software configurations and applied updates as they became available. The results in this report reflect
configurations that we finalized on June 2, 2022 or earlier. Unavoidably, these configurations may not represent
the latest versions available when this report appears.

Our results

To learn more about how we have calculated the wins in this report, go to http://facts.pt/calculating-and-highlighting-wins.
Unless we state otherwise, we have followed the rules and principles we outline in that document.

Table 1: Results of our testing.

Lenovo® ThinkPad® Apple® MacBook

X1 Gen 2 Pro® 13-inch
Benchmark tests
Cinebench R23 scores
Initial performance single-core 1,667 1,518
Initial performance multi-core 11,310 7,834
Sustained performance single-core 1,561 1,506
Sustained performance multi-core 8,751 7,823
Geekbench 5 scores
Initial performance single-core 1,792 1,753
Initial performance multi-core 10,120 7.712
GPU initial performance 20,918 19,695
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Lenovo® ThinkPad® Apple® MacBook
X1 Gen 2 Pro® 13-inch

Hand-timed tests

Sending a video as a Microsoft Outlook 20.1 22.9
email attachment (seconds)

Creating a complex data visualization in 17.8 21.1
Microsoft Excel (seconds)

Rendering an Adobe Premiere Pro 8K 725.9 910.2
ProRes video project (seconds)

Rendering an Adobe Premiere Pro 5K RED 69.5 91.1
video project (seconds)

Online collaboration

Speedtest® by Ookla® download speed 342.7 215.4
scores on Chrome (Mbps)

Speedtest by Ookla upload speed scores 19.1 18.6
on Chrome (Mbps)
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System configuration information

Table 2: Detailed information on the systems we tested.

System configuration information

Lenovo ThinkPad X1

Apple MacBook

Nano Gen 2 13" Pro 13"
MSRP on June 2, 2022 $3,579.00 $1,899.00
Processor
Vendor Intel® Apple
Model number Core™ i7-1280P M1
Core frequency (GHz) 3.6-4.8 3.2
Number of cores 14 8
Memory
Amount (GB) 32 16
Type LPDDR5 Unified
Graphics
Vendor Intel Apple

Model number

Iris® Xe Graphics

M1 8 core GPU

Local storage

Amount (TB)

1

1

Type

PCle® SSD

PCle SSD

Connectivity/expansion

Wireless internet

Intel Wi-Fi 6E AX211

802.11ax Wi-Fi 6

Bluetooth 52 5.0

USB 2 x Thunderbolt 4 ports | 2 x Thunderbolt 4 ports

Battery

Type Integrated Integrated
Lithium-polymer Lithium-polymer

Rated capacity (Whr) 49.6 58.2

Display

Size (in.) 13.0 13.3

Resolution 2,160 x 1,350 2,560 x 1,600

Operating system

Vendor Microsoft Apple

Name Windows 11 Pro macOS® Monterey

Version 21H2 Build 22000.708 12.4

BIOS

BIOS name and version Lenovo N3IET30W 1.10 | N/A
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System configuration information Lenovo ThinkPad X1 Apple MacBook

Nano Gen 2 13" Pro 13"
Dimensions
Height (in.) 0.58 0.61
Width (in.) 11.50 12.00
Depth (in.) 8.15 8.34
System weight (Ibs.) 2.06 3.00
System weight with power adapter (lbs.) 2.63 3.63
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How we tested

Setting up the systems

Setting up the Windows system for the test

Setting up and updating the OEM image
1. Boot the system.

2. Follow the on-screen instructions to complete installation, using the default selections when appropriate.
3. Set the Windows (plugged in) Power Mode to Best Performance.

¢ In the bottom right-hand corner click the battery icon, and move the slider to Best Performance.
4. Unplug the system, and set the Windows (unplugged) Power Mode to Best Power Efficiency.

¢ In the bottom right-hand corner click the battery icon, and move the slider to Best Power Efficiency.

e Click the Battery Saver drop down menu, and turn off Lower screen brightness when using battery saver.

5. Set Screen and Sleep options to Never.

* Right-click the desktop, and select Display settings.

* From the left-hand column select System.

e Click Power & Battery.

* For all power options listed under Screen and Sleep, select Never.

6. Disable User Account Control notifications.

e Select Windows Start, type UAC, and press the Enter key.
* Move the slider control to Never notify, and click OK.
7. Run Windows Update, and install all updates available.
8.  Launch the Lenovo Commercial Vantage app, and install all system updates.
9. Verify the date and time are correct, and synchronize the system clock with the time server.
10. Pause Automatic Windows Updates.

e Click the Windows Start button.
* Type Windows Update settings, and press the Enter key.

* From the Pause updates drop-down menu, select Pause for 5 weeks.
Setting up the macOS system for the test

Setting up and updating the OEM image

1. Boot the system.
2. Follow the on-screen instructions to complete installation, using the default selections when appropriate.
3. Set Screen and Sleep options to Never.

* Select System Preferences.

* Select Desktop & Screensaver.

* Set Start Screensaver to Never.

® Return to System Preferences, and select Battery. (Note: On M1 Max processor system set Energy mode to Automatic.)

* Select Power Adapter, and move the slider bar to Never. (Note: On M1 Max processor system set Energy mode to High Power.)
* Select Battery, uncheck the box next to Slightly dim the display while on battery, and move the slider bar to Never.

4. Disable automatically adjust brightness.
e Select System Preferences.

* Select Display.
* Uncheck Automatically adjust brightness.
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5. Run Software Update, and install all updates available.
6. Verify the date and time are correct.
7. Disable Automatic Mac Updates.

* In the top left corner click the Apple icon, and select About This Mac.
e Click Software Update.
* Uncheck the box next to Automatically keep my Mac up to date.

Measuring initial CPU performance

Cinebench R23

Setting up the test (Windows & macOS)

1. Download, and install Cinebench from https://www.maxon.net/en/downloads/cinebench-r23-downloads.

Running the test (Windows & macOS)

Verify that the system is running on AC Power.

Launch Cinebench.

Select File>Advanced benchmark.

Set the Minimum Test Duration to Off.

Select either CPU (Multi Core) or CPU (Single Core), and click Start.
Record the result.

Wait 5 minutes before re-running.
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Repeat steps 1 through 7 four more times.
Geekbench 5 Pro

Setting up the test (Windows & macOS)

1. Download, and install Geekbench 5 from https://www.geekbench.com/download/.

Running the test (Windows & macOS)

Verify that the system is running on AC Power.
Launch Geekbench.

Click Run CPU Benchmark.

Record the result.

Wait 5 minutes before re-running.

SR

Repeat steps 1 through 5 twice more.

Measuring initial GPU performance

Geekbench 5 Pro GPU OpenCL

Setting up the test (Windows & macOS)

1. Download, and install Geekbench 5 from https://www.geekbench.com/download/.

Running the test (Windows & macOS)

Launch Geekbench.

Click Run Compute Benchmark.
Record the result.

Wait 5 minutes before re-running.

areDN -

Repeat steps 1 through 4 twice more.
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Measuring sustained CPU performance

Cinebench R23

Setting up the test (Windows & macOS)

1. Download, and install Cinebench from https://www.maxon.net/en/downloads/cinebench-r23-downloads.

Running the test (Windows & macOS)

Launch Cinebench.

Select File>Advanced benchmark.

Set the Minimum Test Duration to Off.

Select either CPU (Multi Core) or CPU (Single Core), and click Start.

To verify how sustained performance is impacted, record the results for 30 iterations.

Geekbench 5 Pro CPU
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Setting up the test (Windows & macOS)

1. Download, and install Geekbench 5 from https://www.geekbench.com/download/.

Running the test (Windows & macOS)

1. Launch Geekbench.
2. Click Run CPU Benchmark.
3. To verify how sustained performance is impacted, record the results for 30 iterations.

Measuring sustained GPU performance

Geekbench 5 Pro GPU OpenCL

Setting up the test (Windows & macOS)

1. Download, and install Geekbench 5 from https://www.geekbench.com/download/.

Running the test (Windows & macOS)

1. Launch Geekbench.
2. Click Run Compute Benchmark.
3. To verify how sustained performance is impacted, record the results for 30 iterations.

Measuring performance with hand-timed tasks

Microsoft Outlook

We recorded how long it took to launch Outlook, and send an email with a ~10mb attachment. A stopwatch is required for this test. We used
the following application:

® Microsoft Outlook (Windows v16.0.14026.20202 & macOS v16.49.21050901)

Running the test (Windows & macOS)

Simultaneously start the timer and launch Outlook.

Click New Email.

Input the email address of the recipient of the email in the To section.
Click Attach File, and select Browse This PC...

Navigate to the ~10mb test video file, and select it.

Click Send.

Stop the timer once the message is sent.

Repeat steps 1 through 7 twice more.

NGO~ ®WDN =
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Microsoft Excel

We recorded how long it took to launch Excel, open a 650KB 10K row Excel XLSX, and insert a 3D 100% stacked column chart into the 10K
row spreadsheet. A stopwatch is required for this test. We used the following application:

* Microsoft Excel (Windows v16.0.14026.20202 & macOS v16.49.21050901)

Running the test (Windows & macOS)

Simultaneously start the timer and open the Excel 10K row file.

Click Insert, and select the drop-down menu next to the Insert Column or Bar Chart icon.
Select More Column Charts at the bottom of the drop-down menu.

Under the Column section choose 3-D 100% Stacked Column.

Click Ok.

Stop the timer when the 3-D 100% Stacked Column Chart appears.

Repeat steps 1 through 6 twice more.

No gk wh =

Adobe Premiere Pro

We recorded how long it took to export a 8K ProRes and 5K RED video file to H.264. A stopwatch is required for this test. We used the
following application:

¢ Adobe Premiere Pro v22.4.0

Running the test (Windows & macOS)

Launch Premiere.

Select New Project, Name the project, and select the test media to import.
Click Create.

Press Ctrl + M to bring up the Export Media dialog.

From the Format dropdown menu, choose .MP4 and H.264.
Simultaneously start the timer and click Export.

Stop the timer when the file has exported.

Repeat steps 1 through 7 twice more.
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Measuring wireless performance
Speedtest by Ookla

Setting up the test (Windows & macOS)

1. Download, and install the Chrome web browser from https://www.google.com/chrome/downloads/.

Running the test (Windows & macOS)

Open the Chrome web browser, and go to https://www.speedtest.net/.
Verify that the same server is used on systems under test.

To start the benchmark, click Go.

Record the result.

AR

Repeat steps 1 through 4 twice more.

Capturing images using built-in camera apps

Set each system brightness as close to 200 nits as possible without going below that level.
Using a Digital light meter (Dr.meter LX1330B), measure the room brightness.
For the Windows 11 system, open the Camera App. For macOS system, open the Photo Booth App.

Pwnd -

When your subject is positioned correctly, take a picture.
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Read the report at https://facts.pt/sCdYNh7 >

This project was commissioned by Lenovo.

‘ Principled

Technologies®

Principled Technologies is a registered trademark of Principled Technologies, Inc.
All other product names are the trademarks of their respective owners.

DISCLAIMER OF WARRANTIES; LIMITATION OF LIABILITY:

Principled Technologies, Inc. has made reasonable efforts to ensure the accuracy and validity of its testing, however, Principled Technologies, Inc. specifically disclaims
any warranty, expressed or implied, relating to the test results and analysis, their accuracy, completeness or quality, including any implied warranty of fitness for any
particular purpose. All persons or entities relying on the results of any testing do so at their own risk, and agree that Principled Technologies, Inc., its employees and its
subcontractors shall have no liability whatsoever from any claim of loss or damage on account of any alleged error or defect in any testing procedure or resullt.

In no event shall Principled Technologies, Inc. be liable for indirect, special, incidental, or consequential damages in connection with its testing, even if advised of
the possibility of such damages. In no event shall Principled Technologies, Inc.’s liability, including for direct damages, exceed the amounts paid in connection with
Principled Technologies, Inc.’s testing. Customer's sole and exclusive remedies are as set forth herein.
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